Software error:

Can't load '../../lib/auto/Yuki/YukiWikiDB_XS/YukiWikiDB_XS.so' for module Yuki::YukiWikiDB_XS: ../../lib/auto/Yuki/YukiWikiDB_XS/YukiWikiDB_XS.so: unsupported file layout at /usr/local/perl/5.8/lib/perl5/5.8/mach/DynaLoader.pm line 226.
 at index.cgi line 11.
Compilation failed in require at index.cgi line 11.

For help, please send mail to the webmaster (support@sakura.ad.jp), giving this error message and the time and date of the error. Content-type: text/html

Software error:

[Fri Oct  3 01:28:25 2014] YukiWikiDB_XS.pm: Can't load '../../lib/auto/Yuki/YukiWikiDB_XS/YukiWikiDB_XS.so' for module Yuki::YukiWikiDB_XS: ../../lib/auto/Yuki/YukiWikiDB_XS/YukiWikiDB_XS.so: unsupported file layout at /usr/local/perl/5.8/lib/perl5/5.8/mach/DynaLoader.pm line 226.
[Fri Oct  3 01:28:25 2014] YukiWikiDB_XS.pm:  at index.cgi line 11.
[Fri Oct  3 01:28:25 2014] YukiWikiDB_XS.pm: Compilation failed in require at index.cgi line 11.
BEGIN failed--compilation aborted at index.cgi line 11.

For help, please send mail to the webmaster (support@sakura.ad.jp), giving this error message and the time and date of the error.